Lightspark

Flash Player

Version 0.7.2

System requirments:

  • Microsoft® Windows® XP (32-bit)
    Windows Vista® (32-bit)
    Windows 7 (32-bit/64-bit)
    Windows 8 (32-bit/64-bit)
  • 2.33GHz x86-compatible / Intel® Atom™ 1.6GHz or faster
  • 128MB of RAM
  • Internet Explorer 7.0, Mozilla Firefox 4.0, Google Chrome Safari 5.0, Opera 11 or above

About programm:

Lightspark is an LGPLv3 licensed Flash player and browser plugin written in C++/C that runs on Linux.

It aims to support Adobe's newer Flash formats and AVM2 virtual machine.

Additional offer:

Terms and Conditions:

By clicking the "Install now" button, you acknowledge that you have read and agree to the End User Licensing Agreement, Privacy policy and Terms of Use.

Note: Your antivirus software must allow you to install software.

Install now

Total size: 1.32 MB